Can't get pictures off camera

Discussion in 'Kodak (Eastman Kodak)' started by kimberlylarae, May 27, 2009.

Thread Status:
Not open for further replies.
  1. kimberlylarae

    kimberlylarae New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am a total newbie, so please try to be patient.

    This is probably the most often heard problem "I can't get the %$#&$! pictures off the camera!!" Well, I'm sorry but you're going to hear it again I'm afraid. I bought a Kodak EasyShare C160. I installed the software and that went well. But I can't get the pictures off the camera. When I plug the camera into the computer nothing happens. So I click on the Kodak EasyChare Icon in the lower right of my desktop and it says Transfer now so I click it and it says select device for tranfer and there is disk picture with D:/ and I click transfer and there is a folder called shared documents and in shared photos there's a folder called Kodak Pictures which is empty. So I opened Kodak easyshare preferences and asked it to put the photos in my Pictures folder and hit tranfer, but there's no pictures. The memory card was in my other camera, and there was some pictures on it but I reformatted it and the old pictures are gone.

    Is there anything else I can try? I'd really appreciate anything that might work.
     
  2. Andy Stanton

    Andy Stanton Super Moderator Super Moderator

    Messages:
    11,164
    Likes Received:
    48
    Trophy Points:
    48
    In a typical computer, consisting of a hard drive and a DVD/CDROM drive, "D:/" signifies a sector of your hard drive where your restore information is stored (in case you have a severe problem and have to restore the computer to where it was when you first bought it). If that's the case with your computer, the Easyshare software was configured wrongly when it was installed. It loaded your pictures onto the "D" drive instead of the "C" drive - the remaining portion of your hard drive used for data. Your pictures should not be on the "D" drive - nothing but restore information should be on it.

    You need to uninstall Easyshare from your hard drive and reinstall it, making sure it is installed on the "C" drive, not the "D" drive.

    This assumes that you have the typical computer setup I mentioned at the outset - a hard drive and a dvd/cdrom drive.
     
  3. djmusic130

    djmusic130 Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    You might want to try a little diagnostic before uninstalling EasyShare. While the D:/ drive may be part of the issue, I'd try plugging in the cable and seeing if the computer makes a sound acknowledging the camera. If it does, and with the camera on, go to the Control Panel, select System, then click on the Hardware tab. Once this tab is showing, click on "Device Manager". Look for an icon that has a yellow caution sign next to it. If one is there, it's possible that you have an issue with the computer recognizing the camera. If this is the problem, I'd recommend calling the 800 number for support and/or checking out their web site for specific steps to resolve this issue.

    Hope this helps.
     
  4. pookey

    pookey Member

    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    In Kodak Easyshare, there is an option there to where you want your pictures be transferred. I guess you already found it (preferences), make sure that when you chose My Pictures, it is highlighted. then,

    1. Connect the camera to the computer using the USB cable that came with it.
    2. Once connected, turn on the camera (LCD screen must be blank/black, there is a light blinking on the camera).
    3. Your computer must make a sound indicating that it is recognizing the camera.
    4. If it did not recognize it:

    a. remove the memory card in the camera
    b. make sure the battery is good.
    c. try to take one picture.
    d. repeat steps 1 & 2.

    5. Try to transfer.
    6. A transfer window must appear.
     
Thread Status:
Not open for further replies.

Share This Page