Dimage Z6 Issue

Discussion in 'Konica Minolta' started by blueleo65, Mar 18, 2009.

Thread Status:
Not open for further replies.
  1. blueleo65

    blueleo65 Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    While traveling in Germany last week, my Dimage Z6 failed on me several times. Everything seemed to be working fine when all of a sudden I get an error message saying that the SD card isn't usable. This after taking almost 150 pictures with that SD card. Thinking it was the SD Card's fault, I replace the card, and this time after 3 pictures, it does the same thing. The cards were new, I just bought them right before leaving. They were Kodak 2GB. I still had an older Scan Disc 256MB card. I stuck that in, and I was able to use it for a while, and then another but different error occurred that I don't recall. When I stuck the SD cards in my computer, I received an error message saying that the card needs to be formatted. The Scan Disc was ok. I had to actually buy a photo rescue program in order to get the pictures back from the Kodak SD cards. The last picture taken was a damaged file, half Grey/half pixelated. For a while I was really panicking thinking I lost all my pictures. Now I don't trust the camera even though I loved using it. If anyone had a similar experience, can I find out how to resolve it? there was nothing about this at the support site at Sony/Konica/Minolta. Thank you.
     
Thread Status:
Not open for further replies.

Share This Page