Green photos in auto-mode?

Discussion in 'Olympus' started by janieb, Jan 12, 2008.

Thread Status:
Not open for further replies.
  1. janieb

    janieb New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have an Olympus e-volt 500 and have generally been really happy with it in the few months that I've had it but occasionally my photos have an overall greeny-blue colour when shot in auto-mode. This has happened a few times in different lighting circumstances. Has anyone else experienced this? I'm not truly SLR savvy so I'm not sure if I just have it in the wrong setting for the photos or if there's something wrong with my camera. I'd appreciate any help. thanks! Jane
     
  2. David Rasnake

    David Rasnake News/Review Writer News/Review Writer

    Messages:
    2,170
    Likes Received:
    7
    Trophy Points:
    0
    What you're experiencing is almost certainly a white balance issue, where the automatic white balance setting doesn't know how to handle the lighting (fluorescent?) that you're shooting under. When this happens, try adjusting the white balance - should be a simple, top-level adjustment - from its default auto setting to the one that most closely matches your conditions: there will be several options to choose from, including at least one for fluorescent lighting. Fluorescent lighting causes the most problems, and incandescent is usually bad as well, with a brown tint.

    Hope this helps,
    dr
     
  3. janieb

    janieb New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi David, thanks for your quick response. The photos that this has happened to have all been shot outdoors in different lighting conditions, from bright daylight to overcast. If I use some of the other pre-set modes they always compensate for it so I will try adjusting the white balance when it's in auto-mode and see if that does the trick.
    Thanks again.
    jb
     
  4. David Rasnake

    David Rasnake News/Review Writer News/Review Writer

    Messages:
    2,170
    Likes Received:
    7
    Trophy Points:
    0
    Sure thing. Let us know if this solves your issue.

    dr
     
Thread Status:
Not open for further replies.

Share This Page