HELP!!!! Lens Malfunction!!!

Discussion in 'Nikon' started by trinpeaks, Apr 24, 2007.

Thread Status:
Not open for further replies.
  1. trinpeaks

    trinpeaks New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    HI,
    I have a Nikon Coolpix L3, it takes really good pictures, never had a problem with it and only have it a few months. But today I turned it on and took 5 pics that came out blurry then the lens refused to go back in and began making a buzzing sound. Then it says lens error and refuses to do anything. Can anyone explain to me what the problem may be, It'll be greatly appreciated.
    Thanks.:(
     
  2. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,065
    Likes Received:
    12
    Trophy Points:
    0
    Definitely sounds like some sort of malfunction. Something may have happened to the motor, or a piece of dust may be interfering with the moving parts, pretty hard to tell. If you've only had it just a few months, it's probably still under warranty, so I'd start looking into the options as far as that's concerned.
     
  3. Jim Keenan

    Jim Keenan News/Review Writer News/Review Writer

    Messages:
    911
    Likes Received:
    11
    Trophy Points:
    18
    I couldn't find an on-line user's manual for the L-3, but the "lens error" warning in the L-4 says to try turning the camera on and off to see if the problem resolves itself. I'm guessing you've tried the on-and-off already, so if the problem persists, "see your retailer or Nikon representative" per the manual. Sorry.

    Check the index in your user's manual for "error" or "error messages" - Nikon is pretty good about listing the various warnings you might experience and how to troubleshoot them - just in case I've got the "lens error" part wrong since it is from a different model Coolpix..............
     
    Last edited: May 13, 2007
Thread Status:
Not open for further replies.

Share This Page