Help needed

Discussion in 'Photography' started by Just confused, Mar 28, 2006.

Thread Status:
Not open for further replies.
  1. Just confused

    Just confused New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Sorry if this is the wrong place to post this but am a beginner dig. camera user and have some questions. I have a Fujifilm F810 and am having problems with it. Can't figure it out by the manual- all of my outside pictures are showing up white- and the inside one's have wavy lines going through them. From what I've read- I need to change the exposure and/or shutter speed- but for the life of me I can't figure out how to do that. :eek: Please help!
     
  2. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,065
    Likes Received:
    12
    Trophy Points:
    0
    If the automatic settings are producing these results, then it sounds like the camera is on its last leg. Make sure that your metering mode is set to the "multi metering" mode (there is also "spot" and "average"). If the metering is not working correctly, exposure will be off.

    If you want to change the shutter speed, you'll have to use the shutter priority mode on the camera (Shutter Priority AE). In that mode, you can manually set the shutter speed, but if the camera is exposing things incorrectly, it will open the aperture more to get more light. You may have to go in to full manual mode, but you'll have to set each setting (shutter speed, aperture, etc).

    Good luck!
     
Thread Status:
Not open for further replies.

Share This Page