k10d autofocus

Discussion in 'Pentax' started by camel58, Dec 14, 2008.

Thread Status:
Not open for further replies.
  1. camel58

    camel58 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    --------------------------------------------------------------------------------

    Hi,

    My name is Camel58. I have a Pentax K10D and am having a problem with the auto focus. I am hoping someone else has had a similar problem that they were able to resolve and can help me with mine.

    The auto focus does not work at all. When you press the shutter button, it shifts ever so slightly back and forth very quickly but will not focus. Manual focus works just fine and I can use it that way ... it is only the auto focus that seems to be malfunctioning.

    I will welcome all suggestions to address this issue - Thanks!
     
  2. f4ding

    f4ding Active Member

    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
  3. David Rasnake

    David Rasnake News/Review Writer News/Review Writer

    Messages:
    2,170
    Likes Received:
    7
    Trophy Points:
    0
    I'm betting it's a problem with the AF sensor. In any event, you'll probably need to take it to a professional for evaluation - either a camera shop or Pentax's service department.

    dr
     
  4. glanglois

    glanglois Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    If it happens regardless of light or lens, it's undoubtedly a malfunction needing attention of a technician.

    But please recall that this camera, and I know from dear experience, struggles with focus in low light and at smaller apertures. I've even had trouble in bright shade at F/8 on a Tamron 18-250. A change to a Sigma 18-70 2.8 or 24-70 2.8 made a big improvement, as did moving to a flash (Metz, MZ-4 M2) with an focus assist lamp.
     
Thread Status:
Not open for further replies.

Share This Page