My comments are deleted ?!?!?!?

Discussion in 'Site Suggestions and Site Help' started by Wail, May 25, 2007.

Thread Status:
Not open for further replies.
  1. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
  2. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
    Hmm, that is strange. I can assure you that it wasn't deleted on purpose since I haven't deleted any comments (and I'm the only one that can), so I'm not sure what happened to it. Sorry!
     
  3. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
    Thanks for the quick reply, and I do believe there isn't a hidden conspiracy theory against my commetns ... but ...

    Now I am seriously ticked off ... this comment isn't the only one deleted! I have found them deleted from a few others ... another comment deleted is from the Waterfall photo!!
     
  4. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
  5. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
    Let me see if they're actually in the database. I get emails that notify me of new replies and I see the comments that you did post...
     
  6. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
    Dude,

    Thanks but this is "real" .. here is another one I have lost my comments to!

    http://forum.digitalcamerareview.com/photos/showphoto.php/photo/75

    With is one, I posted something along the lines of how much I liked the contrast of the red on the mustard / yellow background.

    On the photo of the waterfall, I posted something along the line of wishing it had more depth of field. ...

    I am sure I am not suffering from amnesia ... or alzhymer (sp.)
     
  7. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
    :(

    There are more, a lot more!

    Help! Please! I feel so violated!! !! !!!!
     
  8. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
    I realize that it's real. I have copies of your comments in my email. I'm trying to figure out what happened to them and why they're not showing.
     
  9. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
    Ok, I think I see what's going on. You gave me this link as one that you had comments on: http://forum.digitalcamerareview.com/photos/showphoto.php/photo/110 (photoid 110)

    Your comments are actually here (same photo, different category): http://forum.digitalcamerareview.com/photos/showphoto.php/photo/109

    And here's the link with your moon comments: http://forum.digitalcamerareview.com/photos/showphoto.php/photo/134

    It appears that this photo posting software considers each location of the photo to be a separate entry. So, that Isle of Sky picture is in Scrumsrus member gallery AND the "Outdoor/Nature" category and your comments are only on one of those.

    I realize it's kind of weird, so I need to do a little research to see if there is some setting to handle this.
     
  10. Wail

    Wail Well-Known Member

    Messages:
    155
    Likes Received:
    2
    Trophy Points:
    0
    First off, thank you for being so quick to get into this.

    As for this anomaly, it isn't just with pictures that have "lost" my comments .... but I have noticed another picture which I posted comments to, but never saw the comments again until today. Earlier, I just thought that I may have closed my Explorer before posting the comment, but now I see that the comment was actually posted but never came up, until now!

    Confusing, it is.

    Basically, this comment suffered the "lost" issue but I didn't think much of it as I had doubted my posting it. It now has suffered the reverse of "removing" it while other are gone.

    Of course, it now seems to be a simple "trigger" issue, I hope.
     
Thread Status:
Not open for further replies.

Share This Page