Need Fujifilm FinePix S5800 Firmware 1.01

Discussion in 'Fuji (Fujifilm)' started by pahn8818, Aug 27, 2010.

Thread Status:
Not open for further replies.
  1. pahn8818

    pahn8818 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello Mates...

    I have one Fujifilm FinePix S5800 that has always show USE AC ADAPTER for FIRMWARE UPGRADE...

    If somebody knows what is the problem of my Camera pls help.

    And also if someone who have FW of this, can you share it Pls...

    TIA
     
  2. Andy Stanton

    Andy Stanton Super Moderator Super Moderator

    Messages:
    11,164
    Likes Received:
    48
    Trophy Points:
    48
    Try removing the battery and the memory card. When you put them back do you still have the problem?
     
  3. spintyer

    spintyer Well-Known Member

    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Well we know what brand, and model of camera, and that you have trouble with it, what we don't know is ????? You need to be a lot more informative, please, ie: were you attempting to upgrade the firmware and this happened, uploading pictures to the computer, etc. etc. etc., or did you "acquire" the camera and was like this?
     
  4. pahn8818

    pahn8818 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi...

    Yeah if i do this when I switch on the camera in AUTO mode, it shows FIRMWARE UPGRADE 1.01 in the screen.... But if I put it on VIDEO mode its working....

    Hope somebody experienced this kind of problem here...

    And hope somebody here have this FW here ( FUJIFILM Finepix S5800)

    TIA
     
  5. spintyer

    spintyer Well-Known Member

    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Try these,
    Try a different memory card in it, before turning the camera on.
    Try turning the camera on while holding down the [DISP/BACK] button, then press the menu/OK button, then turn off. See if that helps, let me know, so I know which item to have you try next.
     
    Last edited: Sep 13, 2010
Thread Status:
Not open for further replies.

Share This Page