1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

nikon 5200

Discussion in 'Nikon' started by hjml3676, Feb 17, 2014.

Thread Status:
Not open for further replies.
  1. hjml3676

    hjml3676 New Member

    Joined:
    Sep 17, 2011
    Messages:
    2
    Likes Received:
    0
    Maybe someone can help with this.My wife purchased a Nikon 5200 about three weeks ago and has done nothing but complain since.She complains about shutter lag and I have observed this myself Her card is fast so that should not be the problem.Also the auto focus gives her a green box which means its in focus,but it is not.No site seems to have these problems mentioned in their forums.She is ready to return the camera but if there is a fix,I'd welcome the solution. Thank you.
     
  2. Andy Stanton

    Andy Stanton Super Moderator Super Moderator

    Joined:
    Jul 14, 2007
    Messages:
    11,264
    Likes Received:
    45
    Location:
    Virginia
    There shouldn't be any shutter lag and the picture should be in focus when the focus point is green. You probably have a defective camera.

    Try to return the camera or exchange it. I assume you've lost faith in Nikon (and I can see why) so I suggest you buy a Canon. The Rebel t5i or t3i are in the same class as the D5200 and most people really like them.
     
Thread Status:
Not open for further replies.

Share This Page