Samsung S1030, video

Discussion in 'Samsung' started by scatterbrain, Jan 7, 2009.

Thread Status:
Not open for further replies.
  1. scatterbrain

    scatterbrain New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have a Samsung S1030 digital camera and have just bought a Compaq laptop running Windows Vista.

    I have downloaded photo's from my memory stick but the video's are only playing sound and not the video itself.

    Any clues.

    Thanks in anticipation :D
     
  2. Andy Stanton

    Andy Stanton Super Moderator Super Moderator

    Messages:
    11,164
    Likes Received:
    48
    Trophy Points:
    48
    This is a problem with Windows, not with your camera. Your Samsung creates videos in MPEG-4, but Windows media player seems to lack the proper codec to play it.

    Go to www.microsoft.com and see if Microsoft is aware of this problem and whether it has provided the right codec that you can download.
     
  3. scatterbrain

    scatterbrain New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Andy, will give that a try.

    Cheers
     
  4. psycho

    psycho Active Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    even better load some codec
     
  5. steeldragonnyc

    steeldragonnyc New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
  6. Imastu

    Imastu New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Many, many thanks. I had this exact problem, now sorted.

    Brilliant!
     
Thread Status:
Not open for further replies.

Share This Page