Sony WX300 will not zoom and box with letter "P" on screen

Discussion in 'Sony' started by 68Malibu383, Dec 30, 2014.

Thread Status:
Not open for further replies.
  1. 68Malibu383

    68Malibu383 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The 1 yr warranty expired two weeks ago and now the camera will not zoom. Operates fine but zoom will not work in any modes. The only thing I found different is a letter P in a box at the upper left of the screen. Any ideas???
     
  2. Andy Stanton

    Andy Stanton Super Moderator Super Moderator

    Messages:
    11,164
    Likes Received:
    48
    Trophy Points:
    48
    Have you tried resetting your camera to its default settings?
    If that doesn't work, try a new memory card.
    Finally, there's a possibility that the camera has been damaged, either by being dropped or by dirt getting into the lens mechanism that prevents the lens from moving. If that's the case it will have to be professionally repaired.
     
  3. 68Malibu383

    68Malibu383 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, I just tried both of those and I still have the same problem. The lens mechanism operates fine when I turn the camera on and off - no binding / popping - opens right up and closes fully. Well, now it will not even take a photo. Still records video, though. Oh well, time to take it to Best Buy and exercise the extended warranty. Thanks for your help!
     
Thread Status:
Not open for further replies.

Share This Page