Unable to focus in zoom mode (DiMage Z2)

Discussion in 'Konica Minolta' started by dancejunky, Jul 16, 2007.

Thread Status:
Not open for further replies.
  1. dancejunky

    dancejunky New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I've had this Z2 for about 2 or 3 years. All of a sudden it's no longer focusing after I zoom in. I've tried all 3 focusing modes: single AF, continuous AF, and manual. Nada. The camera will focus only when I'm zoomed all the way out. And in case this is significant, the camera is a bit noisier than it used to be when powering off. I did try removing and reinserting both the batteries and the memory card. Have any of you experienced this?

    Cheers,
    Carol
     
  2. bTaryag

    bTaryag Well-Known Member

    Messages:
    266
    Likes Received:
    3
    Trophy Points:
    0
    Weird question: Look at the lens of the camera. Is it dirty or have fingerprints on it?
     
  3. dancejunky

    dancejunky New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Not a weird questions at all; I thought, too, that the camera might be focusing on dirt on the lens. But the lens is protected by an extender and filter, so the actual lens is quite clean. I took those off, but still had the same problem.

    Cheers,
    Carol
     
  4. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
    What happens when you try to focus in manual mode? Do you hear any moving parts when you focus manually?
     
  5. dancejunky

    dancejunky New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks. I just tried it, and there isn't any sound when I do that.

    Cheers,
    Carol
     
  6. Ben Stafford

    Ben Stafford Site Admin

    Messages:
    3,018
    Likes Received:
    12
    Trophy Points:
    0
  7. dancejunky

    dancejunky New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, everybody, for all the suggestions. My camera has fixed itself! Weird!

    Cheers,
    Carol
     
  8. ken

    ken New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I've had this problem a couple of times, most recently just yesterday at a Christmas party. The camera wouldn't auto-focus, but I could manually focus just fine. I also noticed that it took an extraordinarily long time to save the images to the SD card after I snapped the picture. Cycling power and changing batteries didn't help. By the time I got home, the camera had "healed" itself. Sorry, no idea what caused it, though.

    ken
     
Thread Status:
Not open for further replies.

Share This Page